Visualiza las Vulnerabilidades de tus plugin de forma sencilla

A veces tenemos plugins instalados en nuestro WordPress y sin saberlo pueden tener vulnerabilidades o fallos de seguridad que pueden comprometer nuestra web.

¿Cómo puedo ver las vulnerabilidades de mis plugin?

Lo primero, con el plugin que te voy a mostrar, solo vas a ver los fallos publicados en alguna base de dato de seguridad, que son bastantes.

El caso es que saber que fallos o errores de seguridad tienen tus plugin es tan fácil como instalar el plugin WPVulnerability (que te enlazo, más abajo) y una vez lo tienes instalado, solo tienes que pasarte por la sección plugin y si hay algún fallo te sale una etiqueta en tu plugin con la vulnerabilidad que tiene.

Tengo un plugin que tiene una vulnerabilidad, ¿Qué hago?

Te planteo dos casos, que te pueden suceder:

También te puede interesar:
  1. Tu plugin no está actualizado. Bueno si no lo tienes actualizado, casi seguro que si lo actualizas se soluciona el tema, es muy importante tener todo al día, principalmente por este tipos de problemas que pueden aprovecharlos los cibercriminales para fastidiar tu sitio o aprovecharse del mismo.
  2. Esta actualizado, pero sale una vulnerabilidad. En este caso, si en un espacio de tiempo no se actualiza dicho plugin, en primer lugar (si te apetece) te puedes poner en contacto con el desarrollador y se lo comentas, si no se subsana el error, yo buscaba una alternativa al plugin ya que si el tipo de fallo es importante tu sitio esta corriendo peligro. Si te pasa esto y no sabes cual puede ser la alternativa, pregúntame sin ningún problema a través de este enlace de Soluciones WordPress https://catalogwp.com/soluciones/

Contrata un Mantenimiento WordPress

La forma más sencilla de tener todo a punto es contar con un servicio de Mantenimiento WordPress, que se preocupe por la seguridad e integridad de tu sitio.